Vulnerable Server Applications

Software Version CVE Vulnerability References Msf
HttpFileServer 2.3x before 2.3c CVE-2014-6287 RCE exploit-db exploit/windows/http/rejetto_hfs_exec
AChat 0.150 beta7 Buffer Overflow exploit-db exploit/windows/misc/achat_bof
Apache James 2.3.2 RCE exploit-db htb_solidstate
Elastix 2.2.0 LFI exploit-db
ColdFusion 8.0.1 CVE-2009-2265 File upload arrexel exploit/windows/http/coldfusion_fckeditor
Xdebug RCE xdebug-shell xdebug-rce
IRCD 3.2.8.1 CVE-2010-2075 RCE exploit-db exploit/unix/irc/unreal_ircd_3281_backdoor
Haraka SMTP < 2.8.9 RCE exploit-db
Zabbix 2.2 < 3.0.3 RCE exploit-db
CouchDB < 2.1.0 CVE-2017-12636 RCE exploit-db ref
PlaySMS 1.4 RCE exploit-db
ImageMagick < 6.9.3-9 CVE-2016–3714 RCE https://imagetragick.com/
dompdf 0.6.0 LFI exploit-db